Giants Editor Tutorials, Mods & Social Network

GE Error-Could not be purchased?

This page is being built as I go.

Subject to random Edits

GE Error-Could not be purchased?

This is a hard topic because information is spread so far and thin! Here is my best to provide what I could from random forms, etc. We have to use information fro the old until we make some new stuff! Please comment below to help build this page!

Marko Bujos (DISxx) 07.04.2015 20:12
So, i changed:
<modDesc descVersion=”12″> to “21”
<machineType>tractors</machineType> to <category>tractors</category>
CustomShader version=”2″ to “3”
Ok, i see mods in store but i cant buy it! It say “the vehicle/implement could not be purchased”.
What i did wrong?
Elgranjerou (diego_gg111) 07.04.2015 21:34
FS 2013 to FS 15 it’s not easy like was FS 2011 to FS 2013.
You need more changes in the moddesc file than that, and you need to change some things in the xml file, like wheels setup, links for the dynamic wheels, new attacher types, etc. etc. etc.
Look for tutorials in google or if you want to challenge yourself try to compare the moddesc and xml file from the FS15 sample mod (buhrer) and your original FS 2013 mod tractor you are trying to convert, and see the changes between them.

Elgranjerou (diego_gg111) 07.04.2015 23:54
The moddesc and xml files are “organized” or “written” by sections. Try to compare them section by section

 

Advertisements

Tagged as: ,

2 Responses »

  1. Add features throughout this month. keep check back for updates!

What do you think about this?

Advertisements
%d bloggers like this: